{12} Closed tickets (1434 matches)

Recently closed reports

Results (1 - 100 of 1434)

1 2 3 4 5 6 7 8 9 10 11
Ticket Status Summary
#1528 closed Cannot import EwE5 models
#1527 closed Monte Carlo does not report successful output saving
#1524 closed Lindeman spine does not immediately respond to font changes
#1519 closed MPAs not applied correctly
#1518 closed Cannot delete duplicate stanza configuration
#1513 closed Extending Ecosim run time with biomass forcing crashes EwE.
#1517 closed Ecospace Latitudes out of bounds
#1516 closed Start panel not showing correctly
#1515 closed Flow diagram does not respond to font changes
#1514 closed Start page does not show content properly
#1007 closed Add forum post notifications to EwE
#1512 closed Cannot edit cells after resizing Ecospace basemap
#1510 closed Label error in Lindeman Spline
#1492 closed Stepwise fitting does not save vulnerabilities
#1511 closed Label error in Lindeman Spline
#1502 closed Problems using forced catches and forced fishing mortality for the same group
#1504 closed Visually distinguish time series types
#1509 closed Ecosim env drivers shifted
#1508 closed Toggling graph legends may not show all items
#1507 closed Show/hide Ecosim plots leaves new screen empty
#1506 closed Anchovy Bay not installed w sample models
#1500 closed Windows scaling issues
#1503 closed Windows DPI scaling
#1501 closed Cannot change name of newly defined mediation functions
#1462 closed MTI plot legend misplaced
#1495 closed Add Shannon diversity index
#1499 closed Ecosim and Ecospace currency unit warning
#1498 closed Shape import shows 2 strange warning s
#1497 closed Path and Cycles stops EwE from working
#1496 closed Cannot save Mixed Trophic Impact Data to CSV file
#1200 closed Result Extractor should become localizable
#718 closed Ecosim: effort shapes not properly updated?
#1056 closed Monte Carlo does not reset to changes in Vulnerability
#1345 closed Shape grid does not show all mediation points
#1034 closed Changes to Flow Diagram
#1305 closed Multiple prompts when importing large time series datasets
#1344 closed Error creating regions
#1479 closed Import of HSPEN data with two (conflicting) data blocks
#1465 closed Model from Ecosim ACCDB error
#1466 closed Fit to Time Series [Search] disabled
#1484 closed Catch time series scaled in Sum of Squares calculation
#1467 closed Do not show Sum of Squares if no time series are loaded
#1491 closed Graph "Save to CSV" does not produce response function data
#1490 closed Export XY data does not show ports
#1489 closed Export XY interface shows non-functional migration layers
#1488 closed Cannot export MPAs to XY data
#1487 closed Selection no longer shown in status bar
#1485 closed Layer import / export does not work for vector layers
#1424 closed Fit to Time Series messages disrupt batch runs
#1483 closed Double-clicking map layer control routes to wrong edit page
#1481 closed Fixed Ecotracer biomass CSV error
#1480 closed Ecospace results are not saved
#1478 closed Failure to parse "used" field
#1477 closed No feedback on import errors
#1347 closed EwE keeps holding on to a database if upgrade is declined
#1368 closed Basic estimates screen full of -9999
#1470 closed "Both" option not shown in Capacity calc model
#1476 closed Cannot edit response functions in shape grids
#1475 closed Loading Ecospace map may dirty data sources
#1474 closed Import basemap from ASCII file may show wrong value scale
#1473 closed Sometimes cannot modify mediation base value
#1472 closed Ecotroph fails to launch
#1471 closed Show all MPAs on Run Ecospace
#1469 closed Cannot distinguish EwE versions in App info
#1468 closed Show/hide trophic levels on Flow Diagram
#1464 closed Ecosim FD options do not work for Ecopath
#1463 closed Pedigree error message is wrong
#1409 closed Also save taxonomy data when saving an Ecopath model from Ecosim
#1410 closed Stepwise fitting autosaving cannot be disabled from Tools > Autosave
#1460 closed Changing thumbnail sizes do not update shape thumbnails
#1459 closed Cannot reset graph and chart fonts
#1421 closed Stepwise fitting eradicates all forcing
#1443 closed Add link to external tools folder
#1444 closed Ecosim environmental driver system keeps flagging the database as dirty
#1454 closed Pasting data into edit groups grid throws an error
#1458 closed Flow diagram reset does not reset label positions
#1457 closed Focus switches when running MSE
#1456 closed Monte Carlo results identical to baseline
#1455 closed 'Define taxa" on Ecological Indicators UI does not work
#1440 closed cannot copy and paste group names from spreadsheet to Define Groups table
#1453 closed Habitat capacity always 0
#1452 closed Unclear which components will run in Ecoplogical Indicators
#1451 closed Generic handling of NULL database fields
#655 closed Ecospace does not read my time series of fishing effort and mortality from Ecosim
#882 closed Ecoranger in EwE 5.1
#1223 closed Add result output of transfer efficiency
#1198 closed Result extractor must deal with conflicting versions of office
#1196 closed Result Extractor annual biomass is monthly
#904 closed Add AIC (Akaike Information Criteria)
#1450 closed Ecosim environmental response naming confusion
#1449 closed Env responses grid does not synchronize
#1448 closed Environmental responses not sticking
#1447 closed Add ability back to edit many vulnerabilities at once
#1373 closed MultiSim plug-in does not work for effort
#1446 closed Multisim fails to load / restore last forcing value
#1445 closed Multisim example file errors
#1442 closed Multi-sim fleet x group values static
#1441 closed Annual Ecosim CSV files are empty
#1438 closed Access database driver message incorrect
#1435 closed Ecosim fails to load
1 2 3 4 5 6 7 8 9 10 11
Note: See TracReports for help on using and creating reports.