Ticket #1574 (closed assessed: fixed)

Opened 5 months ago

Last modified 5 months ago

Edit stanza errors when no forcing functions defined

Reported by: jeroens Owned by:
Priority: normal Milestone: Ecopath 6: Release 6.6
Component: Ecopath Version: 6.6 beta
Severity: minor Keywords:
Cc:

Description

The edit stanza interface throws errors on models without any forcing functions defined. An index out of range exception appears.

Change History

comment:1 Changed 5 months ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

As a work-around this error is annoying but can be safely ignored
The issue is fixed in EwE 6.6 beta, 23 May 2018 (happy birthday Ethan!)

Note: See TracTickets for help on using tickets.