Ticket #528 (closed: fixed)

Opened 16 years ago

Last modified 15 years ago

Network Analysis MTI error

Reported by: joeh Owned by: administrator
Priority: low Milestone: Ecopath 6: build 6.0.7
Component: Plug-ins Version:
Severity: minor Keywords:


Sheila reported: We have a very interesting case with MTI in EwE v. 5 ... it gives really large bars in the graph (see attached file). Also, I get an error in EwE v. 6, when I try to MTI ... any idea why that is? In fact, version 6 gives me an error with the MTI graph even in my NBeng model. I looked at my NBenguela model with the same version of EwE 5 and it was fine, so this is probably a problem with our model, but I cannot figure out what it is. Actually, sending you the mdb file in a zip so maybe you can figure it out.

Change History

comment:1 Changed 15 years ago by joeh

Joe to Sheila: Thanks for your reply. Today I run again the DeepFish? model using Ewe6. Contrary to what you have reported, Ewe6 indeed successful runs MTI and plots MTI graph; graph with large bars just like what you described. The screen shot below shows what I got when running Ewe6.

I suggest that you go to Control Panel and then Regional and Language Options, make sure you have English(United States) selected.

If problem persists, download Ewe6 again from the ecopath website and try again. If you still get error in the plotting (from your e-mail I assume you don't have any problem in the MTI data grid display), launch your Window Explorer, go to C:\Documents and Settings\[your name]\Local Settings\Temp folder, look for the MTI.txt file and check if the Date Modified is closed to your date and time at which you ran MTI. If yes, send me the MTI.txt file please.

Regarding to your northern Benguela model, I don't have any comment since I don't have the database.

comment:2 Changed 15 years ago by joeh

Sheila to Joe and all: I downloaded the new version of EwE 6 and got my MTI graphs fine, so it must have been a problem with the old version.

Thanx for that

comment:3 Changed 15 years ago by carieh

I could not test this since I do not have the model, but I am asuming since Shelia said it is fixed, then it is resolved....if anyone ever reads this :-)

Note: See TracTickets for help on using tickets.