Ticket #853 (closed assessed: fixed)

Opened 7 years ago

Last modified 7 years ago

Not all MSE group and fleet values by year are saving

Reported by: joeb Owned by: joeb
Priority: normal Milestone: Ecopath 6: release 6.2
Component: MSE Version:
Severity: major Keywords: database
Cc:

Description

Open the MSE and set all the Biomass cv’s to some value, MSE>Assessments>Groups CV’s. Save and Close the model. Open it and go back to the MSE Biomass CVs and see if your edits stuck.
...
Once the group index gets high it will not save the values

Change History

comment:1 Changed 7 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

The issue was caused by wrong foreign key constraints on the two MSE object by year tables. Fixed in a database update.

Note: See TracTickets for help on using tickets.