Ticket #1035 (new NOT SET)

Opened 6 years ago

Last modified 4 years ago

Ecosim effort time series not operating on model /creating own effort series

Reported by: cathyb Owned by: cathyb
Priority: NOT SET Milestone: NOT SET
Component: Ecosim Version: 6.3.1
Severity: NOT SET Keywords:
Cc:

Description

I tried to run a scenario which has a time series of fishing efforts etc attached to itbut on running tThe fishing effort screen has suddenly changed to something else (i have no recollection of ever having a times series like these) and nothing I can do to alter effort now will work. I had “upgraded” the newer model a bit and deleted an Ecosim scenario I believe and from that time I’ve had this problem.perhaps the database has becme corrupted because I'm usingthe same software version on an older model with same sceanrio and the time series works properly.

Change History

comment:1 Changed 6 years ago by cathyb

I have re-openend this modelseveral days later and it now seems to operate properly. No sign of the strange fishing effort series. The database must have been ahving a hissy fit. However the group plots are still not with us (another ticket)

comment:2 Changed 4 years ago by jeroens

  • Version set to 6.3.1
  • Milestone changed from Ecopath 6: release 6.3 BETA to NOT SET
Note: See TracTickets for help on using tickets.