Ticket #784 (closed assessed: fixed)

Opened 11 years ago

Last modified 11 years ago

Ecosim may throw an assertion when editing fleet size dynamics

Reported by: fish501 Owned by: jeroens
Priority: normal Milestone: Ecopath 6: release 6.1.1
Component: Ecosim Version:
Severity: major Keywords:
Cc:

Description

This is caused by an error in the core method UpdateEcosimFleet?, where the Ecopath ID is looked up instead of the Ecosim ID. This programming error only causes issues very specific circumstances.

Change History

comment:1 Changed 11 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

Fixed, will be released Nov 1

Note: See TracTickets for help on using tickets.