Version 3 (modified by jeroens, 6 years ago) (diff)

--

System requirements

Ecopath with Ecosim is developed with Microsoft Visual Studio, using the Visual Basic .NET programming language. As such, if you plan to work with the EwE source code, you will need to have a computer system that is able to run either Visual Studio 2010 (or newer), or Visual Basic Express 2010 (or newer).

EwE and Visual Studio/Visual Basic run on Macs using virtualization. Windows versions that can host the EwE development environment are Windows XP (service pack 3) or newer.

To run EwE you will need to have the full version of .NET Framework 4 installed; .NET Framework 4 Client Profile is not sufficient. In true Microsoft style there is no nice way to validate the installation. However, the EwE setup program will make sure your system is up to date.