Ticket #415 (closed: fixed)

Opened 16 years ago

Last modified 16 years ago

Ecosim -> Plots -> Browse

Reported by: shermanl Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:


Reported by a user

I just downloaded the most recent version of EwE 6, and may have stumbled across a bug. When I click the Save data... button in the Ecosim plot panel, it brings up a Browse for folder window, but seems to ignore the folder chosen. For example, when I just tried to save, I chose my folder K:\EweTopaz?\Working, but the files were dumped into the K:\ folder. To see if this was just a mapped drive problem (the K drive is a mapped network drive linked to a folder on my Mac, so that I can access that folder from the Windows virtual machine), I tried choosing the My Documents folder instead. The files were again dropped in K:\. I'm not sure why it's chosen that particular folder as its dumping ground. The EwE model (.mdb) file isn't there. The only thing I can guess is that that's where I dropped the original .exe file to install this version of EwE6.


Change History

comment:1 Changed 16 years ago by administrator

related to #373
related to #415

comment:2 Changed 16 years ago by jeroens

Fixed with bug 376 after build

comment:3 Changed 16 years ago by carieh

fixed with bug 376

Note: See TracTickets for help on using tickets.