Ticket #260 (closed: fixed)

Opened 16 years ago

Last modified 16 years ago

Model fails to save when timeseries Applied

Reported by: joeb Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Database / Import Version:
Severity: major Keywords:


I loaded the Baltic model applied the time series with seal in it (I can't remember the name) and ran the Monte Carlo then tried to save. The save failed. I don't think it has anything to do with the monte carlo. The save was by mistake I just hit the wrong button! Oppsssss

Change History

comment:1 Changed 16 years ago by carieh

Hi, also having this issue over here. When I add a new time series, I am prompted if I would like to save the model, if I click yes, I get an error in the status bar, that the model failed to save correctly.

comment:2 Changed 16 years ago by jeroens

I fixed a crash on saving Time Series without group and/or fleet targets, which most likely has solved this issue. You will need to reimport your model to v. 6.0.3 or higher.

comment:3 Changed 16 years ago by carieh

Still an issue (Oct 10) Try this to reproduce:
-open a model
-go to timeseries
-click Add (on lower half of screen)
-enter in some values and change the name/ group heading
-click save
SO I get to the point where I can click save in the add values tab, and the screen remains open. I can keep clicking save in the tab, but it will not automatically shut, and then when I click cancel (the only way to get rid of the tab), my values have not saved.
The status bar reads Ecosim scenario failed to save, try under a different name

comment:4 Changed 16 years ago by jeroens

Hmm, Ecosim manages to save fine here. Carie, can you send me your model please?

comment:5 Changed 16 years ago by carieh

Thought I closed this yesterday... I can save now, when I duplicate a time series.

Note: See TracTickets for help on using tickets.