Ticket #153 (closed: fixed)

Opened 17 years ago

Last modified 17 years ago

Cannot create new scenarios in Ecosim

Reported by: carieh Owned by: administrator
Priority: normal Milestone: Ecopath 6: build 6.0.7
Component: Ecosim Version:
Severity: minor Keywords:


If I remember correctly this used to work. I have tried this in version 16 and in Jeroen's Zippie program. I get different results but neither work.

In version 16:
When working on my model Antarctic working model.mdb I tried to create another scenario to re-load time series (just for fun). I created scenario Aug 16 attempt 2, and then I went up to the ecosim tab and clicked load scenario, to load the scenario I just created (because it didnt seem to work automatically). I dont think this should be a necessary step, but I am just trying to see if it makes a difference in getting the scenario to run in the biomass output. Instead I get the lovely message from before with the value of 259 is not valid for blue... etc
And again I cannot run in the biomass output.

In Jeroen's zippie version:
This time I get a big error message while creating aug 16 attempt 3 scenario. (in version 16 I dont get an error message immedietly, but it doesnt work) here I get a big long list of errors- ( in aug 16 notes.doc)

And then I try to load the scenario and I get this error message. I check under the status tab, and it says twice that it failed to load the scenario. So I think this may be the same issue with the new build, but at least I am getting obvious errors instead of it just not running the biomass output. It seems as though I can only use scenarios I have previously created.

So I close the program and re-open, and I load the scenario Aug 16 attempt 2, which loads this time (on the Antarctic model) then I try to run Ecosim and I get this error. I click ignore, but it keeps coming up again and again so I have to close the program to get out of it.

I went to version 15 and played around with some imported models, and I couldn't get the scenarios to even be created. In these 2 versions the scenarios are created, but they are essentially useless.

More notes:
So using the Tampa bay model, I try to create a scenario for ecosim, it looks like it works (Aug 16 carie) but then I try to go to biomass output and the lead/create scenario screen pops up without the scenario I just created (Aug 16 Carie). This is working off of Jeroens fix zippie.

I also tried this with a lab 2 import from before- and I get the same problem. I think the scenarios are not getting stored properly, and then they cannot be accessed.

Change History

comment:1 Changed 17 years ago by jeroens

This was a royal screw-up due to a too hasty introduction of the repair feature. Fixed in build

Note: See TracTickets for help on using tickets.