Ticket #1378 (closed assessed: fixed)

Opened 4 years ago

Last modified 4 years ago

Grid paste only works with Tab separators

Reported by: jeroens Owned by: jeroens
Priority: low Milestone: Ecopath 6: Release 6.5
Component: User Interface Version: 6.4.3
Severity: minor Keywords:
Cc:

Description

When pasting content into any EwE grid, only tabular tab-separated text will be accepted. The grid was intended to figure out the most likely separator character from pasted text, but a small bug prevented this from working.

The impact of this issue is low, because content pasted from the most common spreadsheet software, Excel and OpenOffice?, tend to be tab-separated.

Change History

comment:1 Changed 4 years ago by jeroens

  • Status changed from new to closed
  • Resolution set to fixed

Fixed, ready for 6.5

Note: See TracTickets for help on using tickets.